Now What?
Published on September 26, 2011 By Daiwa In Object Desktop

New Win7 x64 rig.  OD subscriber.  D/L'd & installed my apps from the store.  Ran WB, Fences & Tweak7 without any problems, each accepted my OD license key & activated post-haste.

Went to run SKS7 & got the above message when I clicked the 'Activate' button.  Anyone know what the fix is, before I submit a ticket?  I know, I'm lazy. 


Comments (Page 4)
on Nov 08, 2011

OK, Zu.  After following your instructions, the new SKS7 beta activated without issue.  Thanks for your patience.  Now to find some time to skin.

on Nov 09, 2011

-Whew-

That took WAY too long but I'm glad you are good to go.
Feel free to dedicate a skin in Support's honor.   

on Dec 24, 2011

Could you maybe post these instructions here?

 

So in the future people like me with the same issue don't have to re-open old topics

 

For the possibility that you don't follow these thread anymore or don't get notified, i'll send you a PM.

on Dec 24, 2011

right-click on the applicatoin icon and choose "run as admin"

let me know if that helps

on Mar 29, 2013

Having the exact same problem over the years. Running app as admin doesn't help (Win 7 64 bit). Also tried to activate with login info, but after the message about successfully registration appears - nothing changed at all. Any suggestions?

on Apr 02, 2013

maxemail84

Having the exact same problem over the years. Running app as admin doesn't help (Win 7 64 bit). Also tried to activate with login info, but after the message about successfully registration appears - nothing changed at all. Any suggestions?

We have replied to your ticket.

on Apr 06, 2013

This method worked fine for me. Thank you!

Meta
Views
» 8653
Comments
» 52
Category
Sponsored Links