For reasons unknown, clicking on the "Apply" button in WB Config now opens My Cart in the Stardock Store and won't actually apply the skin.  Not only that, My Cart shows 2 items in the cart that I never put there.  This behavior has survived several reboots.

Only happening on one of 3 rigs, so a re-install of WB would appear to be in order.  Only posting because it was so odd.  I'll post a follow-up after the re-install.

 


Comments
on Jul 05, 2015

Don't think this is in the correct section you'd want support under windowblinds or object desktop or customization

The store is online,login; go to cart;find the remove option for whatever appears in your cart

My understanding is if you have object desktop you can install wb on one other computer,wouldn't of thought that would be the case for a standalone version

 

on Jul 05, 2015

This means your install is corrupt.  Did you by any chance mess with any root digital signatures?

on Jul 05, 2015

Didn't knowingly mess with anything, Neil.  Installed 8.12 quite some time ago & this just started happening out of the blue.  Will be uninstalling and re-installing later today, will post results.

on Jul 05, 2015

Took a little doing to get WB uninstalled since I couldn't switch to the default Windows UI, but managed to get there.  Had to stop the WB service and end the WBCore process even though WB had been "unloaded".  Initial uninstall aborted due to lua5.1.dll being missing but copied it to the WB folder from another SD folder & the uninstall proceeded to completion.  Used Revo to clean up remainders.

Downloaded a new copy of WB 8.12 after a reboot and it installed successfully.  I can now apply skins again.  And my cart is empty!

Not sure how it got corrupted but that appears to have been the case.

Meta
Views
» 4134
Comments
» 4
Sponsored Links